Bug 71064 - kdf preferences issue
Summary: kdf preferences issue
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeutils   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-08 12:58 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-08 20:53:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-08-08 12:58:01 UTC
Description of Problem:
With kdeutils-3.0.2-3, don't really know what is causing this, but I have a
couple of machines here at the desk with reproducible testcases.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Run 'kdf'
2. Choose 'Options/Configure KDiskFree'
3. Choose 'Mount Commands' tab
4. Notice the icon of the top entry in the listing
5. Click on the top entry and more than likely the icon will change
6. Continue to arrow down through the list of partitions and a number of the
icons will change, say from hard disk to floppy, or from hard disk to CDROM, or
from floppy to hard disk

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2003-09-08 20:53:21 UTC
Closing out due to age.


Note You need to log in before you can comment on or make changes to this bug.