Bug 7109 - GMC Looses device icons
GMC Looses device icons
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-18 13:14 EST by jeld
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-02 12:46:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jeld 1999-11-18 13:14:20 EST
Cdrom icon dissapears when cdrom is unmounted. If cdrom is mounted again
from CLI icon reappears, but in a random position. Rescan devices doesn't
work. Making link to /mnt/cdrom in .gnome-desktop manually only leads to 2
cdrom icons being on the desktop when cdrom is mounted. Tested on
fresh "Gnome workstation" install.
Comment 1 Elliot Lee 1999-11-29 12:40:59 EST
This is the intended behaviour - the icon is not supposed to be there if its
files cannot be accessed.
Comment 2 jeld 1999-12-01 15:46:59 EST
No it is NOT the "intended behaviour". The icon is there when the desktop is
first configured and the icons context ( right click ) menu has "mount" option.
How one is supposed to mount the device using this menu if the icon is not
there?
Comment 3 Elliot Lee 1999-12-01 15:56:59 EST
This is indeed the intended behaviour. When you are running magicdev, the
mounting is done automatically. If you wish to do the mounting manually instead,
first disable magicdev via the gnome control-center.
Comment 4 jeld 1999-12-01 16:07:59 EST
In that case, the fact that the icon does not remember it's position on the
screen and appears over other icons is a bug in either magicdev or gmc. Sorry
for being a pain.
Comment 5 jeld 1999-12-02 12:46:59 EST
I have tested it a bit more and it seems to stay in it's place unless you
accidentally delete it in which case it starts appearing in some wierd spots on
the screen. Sorry.

Note You need to log in before you can comment on or make changes to this bug.