Bug 71093 - RFE: give listings of foreign packages.
RFE: give listings of foreign packages.
Status: CLOSED DUPLICATE of bug 869241
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Todd Sanders
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks: sat-nextgen
  Show dependency treegraph
 
Reported: 2002-08-08 14:08 EDT by Aleksey Nogin
Modified: 2013-03-19 06:30 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-19 06:30:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-08-08 14:08:46 EDT
It would be great to have an additional feature in the "packages" display for
the system - to display all packages that are installed on the system, but are
"foreign" to the current channels. In particular, this will show all packages
that are still lingering from earlier versions of Red Hat Linux, packages
installed from places such as rawhide, etc.

The reason this feature is important is that while RHN can provide the user with
a "freshness" status of most of the packages, the "foreign" packages should be
kept up-to-date manually, which is much harder if you do not remember which
foreign packages you have installed. 

In other words, the display of those packages may have wording along the lines
of "The following packages are installed on the system, but not tracked by the
RHN channels it is subscribed to".
Comment 1 Cristian Gafton 2002-08-15 01:33:38 EDT
Excellent idea - gdk, please add it to the list...
Comment 2 Aleksey Nogin 2004-03-11 04:01:20 EST
up2date --show-orphans provides this functionality, but it would still
be nice if the Web interface provided it too.
Comment 3 Fanny Augustin 2006-11-14 16:13:57 EST
Reassigning  bugs from gdk (old RHN engineering Manager) to tsanders (current
RHN engineering manager)
Comment 6 Clifford Perry 2013-03-19 06:30:40 EDT

*** This bug has been marked as a duplicate of bug 869241 ***

Note You need to log in before you can comment on or make changes to this bug.