Bug 710931 - preupgrade puts incorrect Hungarian text in grub.conf
Summary: preupgrade puts incorrect Hungarian text in grub.conf
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language
Version: unspecified
Hardware: i686
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Zoltan Hoppar
QA Contact: A S Alam
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-05 21:32 UTC by T-Gergely
Modified: 2013-07-03 01:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-14 08:23:53 UTC


Attachments (Terms of Use)

Description T-Gergely 2011-06-05 21:32:07 UTC
Description of problem:

Preupgrading F14 to F15 puts incorrect string in /etc/grub.conf:
"title Frissí­tés erre: Fedora 15 (Lovelock)"

"Frissí­tés" is unreadable when grub displays it.

Comment 1 Zoltan Hoppar 2011-08-09 09:24:38 UTC
I need further information to where to solve at this bug, because we are standing before an grub change - and F16 will come with Grub2. There still necessary to kill UTF chars and revert it to EN chars?

Comment 2 Zoltan Hoppar 2011-08-09 09:26:08 UTC
Or the problem is inside the preupgrade scripts/process where creates the boot menu entry?

Comment 3 Zoltan Hoppar 2011-08-14 08:23:53 UTC
In preparation for grub 2, it seems it's not a bug - and solves with grub2.


Note You need to log in before you can comment on or make changes to this bug.