Bug 71098 - Galeon is not installed by the "Personal Usage" installation profile
Galeon is not installed by the "Personal Usage" installation profile
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: galeon (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 14:41 EDT by Celso K. Webber
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-09 11:01:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Celso K. Webber 2002-08-08 14:41:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Since Galeon is a very user friendly browser (including its smart bookmarks), it
should be installed by default on the "Personal Usage" profile of the installer.
After manual installation, Galeon is not included under the "Internet" main menu
entry.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Limbo using the "Personal Usage" installation profile
2.Check the Galeon was not included and install it manually
3.Verify that Galeon is not present under the "Internet" menu (only Mozilla
remains there as a browser)
	

Actual Results:  Besides the fact that Galeon is not installed by default, after
manual installation it did not appear under the "Internet" menu.

Expected Results:  Galeon should be installed on a personal usage installation
profile. And after manual installation, there should be a menu entry for it
under "Internet".

Additional info:
Comment 1 Christopher Blizzard 2002-08-09 11:01:07 EDT
I'm 99% sure that's on purpose.

Note You need to log in before you can comment on or make changes to this bug.