Bug 7111 - Selections during install.
Selections during install.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-18 13:30 EST by jeld
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 12:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeld 1999-11-18 13:30:40 EST
1. When KDE workstation is installed, Gnome is a choice in kdm, but gmc is
not installed and half the other vital Gnome related stuff is not
installed. Either the choice should not be there, or full Gnome should be
installed as well as KDE.
2. During custom installation, if "Select individual packages" is checked
( whatever the choice of package sets was ) a lot of vital packages are
unchecked. Like setup, grep, awk, file-utils, base, etc etc etc. One would
expect that if I chose KDE desktop, Printer support and Dial Up
workstation, then checked "Select Individual..." that I already have most
of the stuff I want checked for installation, and I can only add/remove a
few packages here and there to suite my needs. As the case is I have to go
through all the packages checking a lot of stuff that was supposed to be
checked as it is.
3. During Custom install ( this is true for installers since 5.0 ) if I
choose a set of options ( like Gnome Desktop or something ) then go
to "Select individual packages" then go back and change my selection ( say
to KDE desktop ) and go back to "select individual" the selection doesn't
reflect the changes. Also if I go to "select individual" then go back and
next again without changing anything, whatever selections I made in
package list are cleared in favour of some default.
Comment 1 Jay Turner 1999-11-22 10:15:59 EST
This issue has been assigned to a developer for further action.
Comment 2 Jay Turner 2000-02-22 12:05:59 EST
Issues are resolved in the latest cut of the installer.

Note You need to log in before you can comment on or make changes to this bug.