Bug 711139 - [abrt] yum-3.2.29-5.fc15: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 23: ordinal not in range(128)
[abrt] yum-3.2.29-5.fc15: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii'...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:ada955eb0d7f541bad9b13305ad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-06 12:23 EDT by Abdelmalek BENKOUIDER
Modified: 2014-01-21 18:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-08 03:20:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Abdelmalek BENKOUIDER 2011-06-06 12:23:13 EDT
abrt version: 2.0.1
architecture:   x86_64
cmdline:        /usr/bin/python /usr/bin/yum info
component:      yum
executable:     /usr/bin/yum
kernel:         2.6.38.6-27.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        yum-3.2.29-5.fc15
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 23: ordinal not in range(128)
time:           Mon Jun  6 18:22:49 2011
uid:            500
username:       abdelmalek

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 23: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 267, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 129, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 23: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x171d5f0>
:e: IOError(5, "Erreur d'entr\xc3\xa9e/sortie")
:logger: <logging.Logger object at 0x1658ad0>
Comment 1 Zdeněk Pavlas 2011-11-08 03:20:24 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.