Bug 711190 - [abrt] evolution-2.32.3-1.fc14: _dl_name_match_p: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.3-1.fc14: _dl_name_match_p: Process /usr/libexec/evolut...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Law
Fedora Extras Quality Assurance
abrt_hash:a13c285f93ba81e86434379a9b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-06 14:52 EDT by edo
Modified: 2012-05-18 20:16 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 20:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.26 KB, text/plain)
2011-06-06 14:52 EDT, edo
no flags Details

  None (edit)
Description edo 2011-06-06 14:52:26 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 19718 bytes
cmdline: /usr/libexec/evolution/2.32/evolution-alarm-notify
component: evolution
Attached file: coredump, 2695168 bytes
crash_function: _dl_name_match_p
executable: /usr/libexec/evolution/2.32/evolution-alarm-notify
kernel: 2.6.35.13-92.fc14.x86_64
package: evolution-2.32.3-1.fc14
rating: 4
reason: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1307385614
uid: 500

How to reproduce
-----
1.restart Gnome session
2.crash announce
3.
Comment 1 edo 2011-06-06 14:52:30 EDT
Created attachment 503310 [details]
File: backtrace
Comment 2 Milan Crha 2011-06-07 01:15:19 EDT
Thanks for a bug report. I do not see anything directly related to evolution itself, it's crashing in gtk_init() call, when operating with nss library. I do not think this happens because evolution not being rebuilt against latest nss, that would be very surprising in Fedora 14. I'm moving this to nss, maybe they will know more.
Comment 3 Elio Maldonado Batiz 2012-05-18 20:16:34 EDT
Looking at the stack trace I see
#9  0x0000003edfcf4944 in __nss_lookup_function (ni=0x80a330, fct_name=0x3edfd5ce45 "getpwnam_r") at nsswitch.c:368
which is not in the first one. 

There is (1) NSS as in "Network Security Services" and there is also (2) the GNU Name Service Switch (NSS) functionality of the GNU C Library (glibc) providing host name resolution via Multicast DNS. I'm changing the component to glibc.
At the same time this was reported by abrt back in F-14 and we haven't heard anything else since then so I'm closing it.

Note You need to log in before you can comment on or make changes to this bug.