Bug 711243 - Battery monitor doesn't work
Battery monitor doesn't work
Status: CLOSED DUPLICATE of bug 561311
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-06 19:47 EDT by eric@christensenplace.us
Modified: 2011-06-07 01:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-07 01:41:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2011-06-06 19:47:12 EDT
Description of problem: The battery monitor constantly shows a full battery on my laptop.

Version-Release number of selected component (if applicable):
lxpanel 0.5.6-2.fc15 

How reproducible: Always


Steps to Reproduce:
1. Watch battery monitor
2. See that it doesn't change
3. 
  
Actual results:
Laptop dies because I didn't know the battery was getting so low.

Expected results:
Keeps me informed of battery status.

Additional info:
Comment 1 Nathan Crubel 2011-06-06 21:19:04 EDT
I am having the same problem.  My battery is showing 15% battery while plugged in for two days.
Comment 2 Christoph Wickert 2011-06-07 01:41:55 EDT

*** This bug has been marked as a duplicate of bug 561311 ***

Note You need to log in before you can comment on or make changes to this bug.