Bug 71126 - Hard-lockup with mga450 and glxgears
Summary: Hard-lockup with mga450 and glxgears
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 02:36 UTC by Enrico Scholz
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 10:35:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2002-08-09 02:36:59 UTC
Description of Problem:

When calling 'glxgears' on an MGA450, the system locks-up (mouse, keyboard and
network are dead).


Version-Release number of selected component (if applicable):

XFree86-4.2.0-57.1


How Reproducible:
100%


Steps to Reproduce:
1. install beta4 on an MGA450 system (1280x1024, 16bit)
2. call 'glxgears'


Actual Results:

system is dead


Expected Results:

some rotating gears


Additional Information:
	
I know that 'glxgears' worked before the beta-cycle but can not tell when it broke.

Comment 1 Mike A. Harris 2002-08-10 00:03:49 UTC
Hmm.  The mga driver, Mesa, etc. hasn't changed since RHL 7.3 at all.

Weird.

Comment 2 Mike A. Harris 2002-12-19 10:35:50 UTC
Looks like this was a problem in all releases potentially.  It was caused by
an mga DRM kernel module bug which is believed to be fixed in our latest
kernel erratum for 8.0


Note You need to log in before you can comment on or make changes to this bug.