Bug 711374 - RFE: QMP: Add async commands to report IO that is timeout (configurable) on NFS hard mounts
RFE: QMP: Add async commands to report IO that is timeout (configurable) on N...
Status: CLOSED DUPLICATE of bug 665820
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.1
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Virtualization Maintenance
Virtualization Bugs
: FutureFeature, Triaged
Depends On: 653898 654023
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2011-06-07 06:21 EDT by Dor Laor
Modified: 2013-01-09 18:55 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 653898
Environment:
Last Closed: 2011-06-13 15:37:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Dor Laor 2011-06-07 17:09:45 EDT
Mgmt software should be able to configure a long timeout for IO operations.
If submitted IO does not return on time qemu should emit an async event to the
monitor notifying mgmt that something is wrong.
Comment 3 Dor Laor 2011-06-13 15:37:46 EDT

*** This bug has been marked as a duplicate of bug 665820 ***

Note You need to log in before you can comment on or make changes to this bug.