Bug 71138 - command "who" displays nothing.
Summary: command "who" displays nothing.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sh-utils (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 07:27 UTC by Deng Guang
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 13:19:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Deng Guang 2002-08-09 07:27:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
after run "who" within a terminal, no user displayed, even myself.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run "who" within a terminal
	

Actual Results:  no user displayed

Expected Results:  all the users who logged on include myself get listed.

Additional info:

Comment 1 Warren Togami 2002-08-11 21:29:59 UTC
Unable to confirm this on my system.


Comment 2 Bernhard Rosenkraenzer 2002-08-12 13:19:05 UTC
Works for me... 
 
[bero@zell bero]$ who 
bero     tty1         Aug  7 11:25 
root     tty2         Aug  8 17:41 
bero     pts/0        Aug  7 11:25 
bero     pts/1        Aug 12 10:54 
bero     pts/2        Aug  7 16:28 
bero     pts/3        Aug  8 14:49 
bero     pts/4        Aug  8 14:49 
bero     pts/5        Aug  7 16:36 
bero     pts/6        Aug 12 11:02 
bero     pts/7        Aug 12 12:17 
bero     pts/8        Aug 12 13:19 
bero     pts/10       Aug  8 16:01 
bero     pts/11       Aug  8 17:38 
bero     pts/9        Aug 12 12:40 
 
Are you sure you didn't get rooted? Your who might be trojaned. 


Comment 3 Jay Turner 2002-08-12 15:56:32 UTC
Works for me with sh-utils-2.0.12-2.


Note You need to log in before you can comment on or make changes to this bug.