Bug 71148 - LDAP Adressbook doesn't work
Summary: LDAP Adressbook doesn't work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 10:10 UTC by Simon Matter
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 16:39:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Matter 2002-08-09 10:10:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [de] (X11; U; Linux 2.2.19-6.2.16 i686)

Description of problem:
The LDAP Adressbook doesn't seem to exist.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start openoffice
2. try to configure LDAP based Adressbook
3. or try to add LDAP based Adressbook later
	

Actual Results:  It doesn't work

Expected Results:  Adressbook with type LDAP should be available in the database
configuration menu.

Additional info:

Maybe LDAP support was removed from the package because it didn't work correct
in 1.0.0 when doing a multiuser install. This has been fixed in 1.0.1 and should
be enabled again, if this was the reason.

Comment 1 Jakub Jelinek 2002-08-26 11:08:01 UTC
Can you please try openoffice-1.0.1-5?

Comment 2 Simon Matter 2002-08-26 12:02:37 UTC
Where can I get it? Nothing shows up at
ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS
Only files beginning with a-m. Looks like something is broken there.

Comment 3 Jakub Jelinek 2002-08-26 12:17:36 UTC
ftp://people.redhat.com/jakub/openoffice/1.0.1-5/ for now...

Comment 4 Simon Matter 2002-08-26 15:38:39 UTC
LDAP support is there but it doesn't work.
IIRC I was having the same problem when I built my own RPMs some time ago. The
problem was that, when doing a full install into users home dir, LDAP works.
When doing 'net' install, LDAP doesn't work. I guess that some file is missing
in the home dir when doing 'net' install. I have posted to
bugzilla/openoffice.org and others seem to have the same problem but I don't
know it was fixed or not. Seems not fixed.

Comment 5 Dan Williams 2004-02-27 16:39:15 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs

Comment 6 Simon Matter 2004-03-02 11:54:45 UTC
I tried OOo 1.1.0-6 from Fedora Core 1 and it doesn't work. Installing
from tar.gz on the same box works fine.


Note You need to log in before you can comment on or make changes to this bug.