Bug 71160 - View as List does not work
Summary: View as List does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-09 13:55 UTC by James Chamberlain
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 11:58:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Chamberlain 2002-08-09 13:55:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
If I open Nautilus and change the view settings from "View as Icons" to View as
List" the application hangs. Upon restarts Nautilus continues to hang.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Nautilus
2.Change view settings on toolbar from "View as Icons" to "View as List"
3.Nautilus will hang and not recover.
	

Actual Results:  Nautilus hangs.

Expected Results:  I expected that Nautilus would display the contents on the
directory is list format.

Additional info:

Comment 1 Havoc Pennington 2002-08-09 14:33:49 UTC
"rpm -q nautilus"? 

Supposed to be fixed in rawhide...

Comment 2 James Chamberlain 2002-08-09 15:21:42 UTC
rpm -q nautilus -> nautilus-2.0.1-3

Comment 3 Havoc Pennington 2002-08-13 22:13:22 UTC
Please check nautilus 2.0.3 if you get a chance and confirm fix.

Comment 4 James Chamberlain 2002-08-14 11:58:07 UTC
I upgraded to nautilus 2.0.3 and the problem is resolved. Thanks

Comment 5 Jay Turner 2002-08-16 13:41:52 UTC
Fix confirmed with nautilus-2.0.4-1.


Note You need to log in before you can comment on or make changes to this bug.