Bug 711702 - Incorrect reporting of regular consumers of rhn-tools, when using virt. ent.
Incorrect reporting of regular consumers of rhn-tools, when using virt. ent.
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
541
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
:
Depends On:
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2011-06-08 04:36 EDT by Šimon Lukašík
Modified: 2012-04-02 08:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-22 17:43:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Šimon Lukašík 2011-06-08 04:36:07 EDT
Description of problem:
This is a variation of a bug 682112.

Version-Release number of selected component (if applicable):
RHN Satellite 5.4.1


How reproducible:
1 of 1

Steps to Reproduce:
1. Register kvm host and add Virtualization entitlement
2. Register kvm guest
3. Entitle the guest with rhn-tools
4. Overview -> Subscription Management -> Software Channel Entitlements
   -> Red Hat Network Tools for Red Hat Enterprise Linux
     Regular Consumed: 2
     Regular Available: 4589
     Consumed Flex: 1
     Available Flex: 1109
     Systems Subscribed: 4
5. Click on the number of 'Regular Consumed'


Actual results:
Resulting page shows regular systems together with flex guests systems
which are for 'free' because of 'Virtualization' entitlement.
It shows 3 systems in my case. (Note that I clicked on number 2)

Expected results:
The page is supposed to show only regular consumers.

Additional info:
Comment 1 Clifford Perry 2011-06-22 17:43:00 EDT
Not a bug (expected behavior) - Virtualization behaves differently (like this, for years) from Flex - both a virtualiation technology entitlement models though.

Note You need to log in before you can comment on or make changes to this bug.