Bug 7118 - mem= n...[K | M] not recognized in lilo.conf or lilo boot prompt
mem= n...[K | M] not recognized in lilo.conf or lilo boot prompt
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-18 16:37 EST by ldunaway
Modified: 2016-09-29 09:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 17:27:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ldunaway 1999-11-18 16:37:21 EST
When I added append="mem=130495K" (which worked in my 6.0) to lilo.conf; it
was ignored.

I tried it on the lilo boot prompt and got "invalid number"

What's up??????????????

ps: 128M fails the same way
Comment 1 Cristian Gafton 2000-01-04 17:27:59 EST
Assigned to dledford
Comment 2 openshift-github-bot 2016-09-29 09:52:23 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/86e6dc1475254c44a1a78d9292e00a0f7842733e
Add details for field.Required

Some fields are only required if other fields have certain values.
This patch adds some additional error messaging to inform the user
why these fields were necessary.

Fixes issue #7118

Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>

Note You need to log in before you can comment on or make changes to this bug.