Bug 712014 - telepathy-logger logging onto a btrfs partition is no good.
telepathy-logger logging onto a btrfs partition is no good.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: telepathy-logger (Show other bugs)
15
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 689509
  Show dependency treegraph
 
Reported: 2011-06-09 05:39 EDT by Fabian Deutsch
Modified: 2011-09-30 03:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 03:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 38108 None None None Never

  None (edit)
Description Fabian Deutsch 2011-06-09 05:39:45 EDT
Description of problem:
If tp-logger is writing to a btrfs oartition, tha system becomes unusable, as tp-logger seems to be "mis"using the sync or fsync (this is just  a guess).

Version-Release number of selected component (if applicable):
F14/F15

How reproducible:
Always

Steps to Reproduce:
1. Install F15 with /home on btrfs
2. Run empathy, join a room and let people write, so the logger logs to somewhere
3.
  
Actual results:
The system is getting slow.

Expected results:
The system is running fine.

Additional info:
Comment 1 Fabian Deutsch 2011-06-10 03:35:29 EDT
Upstream (https://bugs.freedesktop.org/show_bug.cgi?id=38108) needs to identify the problem, maybe someone woith btrfs knowledge can help ...
Comment 2 Fabian Deutsch 2011-09-30 03:55:28 EDT
This problem doesn't appear on F16 beta rc4.

Note You need to log in before you can comment on or make changes to this bug.