This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 71214 - Problem using rhn_network on RedHat 7.3
Problem using rhn_network on RedHat 7.3
Status: CLOSED DUPLICATE of bug 62676
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-09 22:13 EDT by Need Real Name
Modified: 2007-10-23 22:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-06 12:45:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-09 22:13:23 EDT
Description of Problem:
Can't use rhn_network to register computer

Version-Release number of selected component (if applicable):


How Reproducible:
Every time

Steps to Reproduce:
1.  Open shell as root and type rhn_register
2.  Enter valid username and password
3.  Receive segmentation fault

Actual Results:
Application "usr/bin/python" (proces 100234) has crashed due to a fatal error.
(Segmentaion fault)

Expected Results:
Computer registered on Redhat Network

Additional Information:
Comment 1 Josef Komenda 2002-08-14 15:28:03 EDT
Could you please provide the type of computer you're running this on, as well
the results of:
    rpm -qa | grep python

Also, try running the following as root:
    rhn_register --nox

And see if you get the same result.
Comment 2 Josef Komenda 2002-09-06 12:45:07 EDT
Closing in a week if no feedback from report author.
Comment 3 Josef Komenda 2002-09-06 13:03:51 EDT

*** This bug has been marked as a duplicate of 62676 ***

Note You need to log in before you can comment on or make changes to this bug.