Bug 712256 - [TEXT] Typo in volume_key manpage
[TEXT] Typo in volume_key manpage
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 714087
  Show dependency treegraph
 
Reported: 2011-06-09 21:05 EDT by Jacquelynn East
Modified: 2015-07-26 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update the volume_key(8) manual page contained a typo. This update corrects this typo.
Story Points: ---
Clone Of:
: 714087 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:48:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacquelynn East 2011-06-09 21:05:10 EDT
Description of problem: 
There is a typo in the man page.

Under EXAMPLE:
'If the user forgets a passphrase, and the you can access the computer...'

s/and the/and

Version-Release number of selected component (if applicable):


How reproducible: 
always


Steps to Reproduce:
1. man volume_key
2.
3.
  
Actual results:

'If the user forgets a passphrase, and the you can access the computer...'



Expected results:

'If the user forgets a passphrase, and you can access the computer...'
or
'If the user forgets a passphrase, and the system administrator can access the computer...'


Additional info:
Comment 2 Miloslav Trmač 2011-06-10 14:01:39 EDT
Thanks for your report.
Comment 3 Miloslav Trmač 2011-06-10 14:03:21 EDT
Created attachment 504180 [details]
Fix the typo

Backported upstream commit 9ac4d71ba39c0056cfe5130c70e86325b756e8c2 , build in rawhide volume_key-0.3.6-2.fc16
Comment 6 Eliska Slobodova 2011-09-29 07:12:54 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update the volume_key(8) manual page contained a typo. This update corrects this typo.
Comment 7 errata-xmlrpc 2011-12-06 06:48:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.