Bug 712389 - Package is incomplete: gnome module and initscript missing
Summary: Package is incomplete: gnome module and initscript missing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2   
(Show other bugs)
Version: 15
Hardware: i686
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b9d85caad221535aea1a64450b...
Keywords:
: 712322 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-10 13:12 UTC by Heiko Adams
Modified: 2011-06-13 19:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 712322
Environment:
Last Closed: 2011-06-13 19:41:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko Adams 2011-06-10 13:12:35 UTC
+++ This bug was initially created as a clone of Bug #712322 +++

abrt version: 2.0.1
architecture:   i686
cmdline:        
comment:        trying to start revelation after a fresh install
component:      revelation
executable:     /usr/bin/revelation
kernel:         2.6.38.6-26.rc1.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        revelation-0.4.11-14.fc15
reason:         revelation:25:<module>:ImportError: No module named gnome
time:           Fri Jun 10 11:06:45 2011
uid:            500
username:       heiko

backtrace:
:revelation:25:<module>:ImportError: No module named gnome
:
:Traceback (most recent call last):
:  File "/usr/bin/revelation", line 25, in <module>
:    import gettext, gnome, gobject, gtk, gtk.gdk, os, pwd, sys
:ImportError: No module named gnome
:
:Local variables in innermost frame:
:__warningregistry__: {("Not importing directory '/usr/lib/python2.7/site-packages/gtk-2.0/gnome': missing __init__.py", <type 'exceptions.ImportWarning'>, 25): True}
:__builtins__: <module '__builtin__' (built-in)>
:__file__: '/usr/bin/revelation'
:gettext: <module 'gettext' from '/usr/lib/python2.7/gettext.pyc'>
:__package__: None
:__name__: '__main__'
:__doc__: None

Comment 1 Heiko Adams 2011-06-10 13:14:14 UTC
A local rebuild of the source-rpm fixed the problem

Comment 2 Heiko Adams 2011-06-10 13:43:07 UTC
*** Bug 712322 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.