Bug 71244 - top showing random processes with 99.9% cpu usage
Summary: top showing random processes with 99.9% cpu usage
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: procps (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-10 21:25 UTC by Nathan G. Grennan
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 08:29:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2002-08-10 21:25:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
top was showing random processes with 99.9 cpu usage while I was recompling
mozilla, and while at the same time it was showing others at 40.1%, 29.4%, etc

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. top
	

Actual Results:  Random processes with 99.9% cpu usage while other processes
have more than 0.1% usage.

Expected Results:  For the total cpu usage to add up to less than 100%

Additional info:

Limbo beta2

Comment 1 Alexander Larsson 2002-08-20 08:29:05 UTC
Do you still see this in null? We've fixed a couple of issues in the kernel and
procps.


Comment 2 Brian Brock 2002-09-04 22:00:44 UTC
I can't reproduce this with recent kernels from rawhide, and it seems that
user's problem was fixed (no negative response in two weeks).

Closing bug, please reopen if this issue isn't fixed.


Note You need to log in before you can comment on or make changes to this bug.