Bug 71253 - Menu bar item can't be navigated if first command in the list is disabled
Menu bar item can't be navigated if first command in the list is disabled
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gtk2 (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 02:27 EDT by Ossama Khayat
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-12 15:35:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ossama Khayat 2002-08-11 02:27:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
When I use the terminal windows in Gnome, and try to access the menus with
keyboard, Edit menu can't be navigated because the first item in the list (i.e.
Copy) is disabled.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open terminal window from Gnome
2.Press Alt+E
3.Try to go up or down, or press the underlined letter to choose a command
	

Actual Results:  I won't be able to navigate the menu, and not even choose a
command by pressing on the underlined letter alone, or with the Alt key.

Expected Results:  I could go through all menu items, so I be able to choose the
desired command, press on the underlined letter to choose a menu command, or
press Alt+ the underlined letter again to choose it.

Additional info:
Comment 1 Owen Taylor 2002-08-13 15:27:20 EDT
This is fixed in gtk2-2.0.6, currently in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.