This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 71256 - Knode is very slow and CPU-consuming
Knode is very slow and CPU-consuming
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-11 04:28 EDT by Inger Karin Haarbye
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2002-08-11 04:28:26 EDT
Description of Problem: 
Limbo II - RH 7.3.93 
 
Knode in KDE-3 is very slow. When 'creating lists' it uses very long time. The 
CPU-usage is then over 90%, making it impossible to do anything else, the 
machine is hardly responding. 
This is not new in current RedHat beta, Knode in RedHat 7.3 has the same 
problem. 
Very long postings (7000lines, >300KB) takes many minutes to display, and when 
scrolling down the message - at some point the text get messy and unreadable. 
It eventually makes knode to hang (hav to kill it). 
 
Version-Release number of selected component (if applicable): 
knode-3.0.2-3 
 
How Reproducible: 
Seems to be like this all the time. 
 
Steps to Reproduce: 
1. Start knode 
2. downloading messages on a group - knode is now 'creating list' (and I may 
have my dinner) 
3.  
 
Actual Results: 
Very slow working knode 
Very CPU-consuming knode 
 
Expected Results: 
I would like knode to be faster (I don't think knode had this problem in 
KDE-2). The CPU-consume while "thinking" is to high. If this is not getting 
better, I will have to use a different news-program. 
 
Additional Information: 
900MHz Celeron 
762 RAM 
ADSL 1024Mb connection
Comment 1 Petr Rockai 2006-07-17 14:40:54 EDT
This bug is reported against old release of Red Hat Linux or Fedora Core 
that is no longer supported. Chances are that it has been already fixed in 
newer Fedora Core release. If you still experience the problem with 
current release of Fedora Core, please update the Version field (you may 
need to switch Product to Fedora Core first) in the bug report and put it 
back to NEW state.
Comment 2 Bill Nottingham 2006-10-18 14:16:29 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.