Bug 712593 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:322 gen6_gt_force_wake_get+0xe4/0xf0(): TAINTED Warning Issued
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:322 gen6_gt_force_...
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
abrt_hash:863874fb5f12e2ef558da0d110f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-11 10:54 EDT by Johannes Engel
Modified: 2011-09-26 14:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 14:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Johannes Engel 2011-06-11 10:54:27 EDT
abrt version: 2.0.1
architecture:   x86_64
cmdline:        BOOT_IMAGE=/vmlinuz-3.0.0-rc2-engel ro root=/dev/mapper/vg_intero58a72e-lv_root rd_LVM_LV=vg_intero58a72e/lv_root rd_LVM_LV=vg_intero58a72e/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=de_DE.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=de rhgb quiet
comment:        Waking up from s2ram using Sandybridge Lenovo ThinkPad T420s
component:      kernel
kernel:         undefined
kernel_tainted: 544
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:322 gen6_gt_force_wake_get+0xe4/0xf0()
reported_to:    kerneloops: URL=http://submit.kerneloops.org/submitoops.php
time:           Sat Jun 11 16:49:35 2011

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:322 gen6_gt_force_wake_get+0xe4/0xf0()
:Hardware name: 4171CTO
:Modules linked in: cpufreq_ondemand acpi_cpufreq freq_table mperf btusb bluetooth uvcvideo iwlagn videodev media thinkpad_acpi tpm_tis tpm tpm_bios v4l2_compat_ioctl32 cdc_acm [last unloaded: scsi_wait_scan]
:Pid: 867, comm: kworker/u:4 Tainted: G    B   W   3.0.0-rc2-engel #4
:Call Trace:
: [<ffffffff8103b98a>] warn_slowpath_common+0x7a/0xb0
:[ 2662.30123

event_log:
:2011-06-11-16:54:21> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-06-11-16:54:22  Kernel oops report was uploaded
Comment 1 Josh Boyer 2011-09-26 14:07:01 EDT
You seem to be using a custom built kernel.  If you can recreate this on a stock Fedora kernel, please open a new bug.

*** This bug has been marked as a duplicate of bug 126342 ***

Note You need to log in before you can comment on or make changes to this bug.