Bug 712609 - Please, create EL5 branch in EPEL
Summary: Please, create EL5 branch in EPEL
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: libev
Version: el5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Simon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 712610
TreeView+ depends on / blocked
 
Reported: 2011-06-11 18:55 UTC by Matěj Cepl
Modified: 2018-04-11 07:56 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-07-12 15:00:51 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Matěj Cepl 2011-06-11 18:55:15 UTC
Spectrum 1.4.8 depends on libev. Could I ask for EL5 branch in EPEL, please?

Thank you

Comment 1 Michal Nowak 2011-06-13 05:30:45 UTC
I don't think I really care. Feel free to create it yourself.

Comment 2 Michal Nowak 2011-06-13 05:31:49 UTC
Or perhaps Simon cares for EPEL.

Comment 3 Matěj Cepl 2011-06-13 09:29:26 UTC
Package Change Request
======================
Package Name: libev
New Branches: el5
InitialCC: mcepl

I need libev for spectrum package.

Comment 4 Gwyn Ciesla 2011-06-13 12:48:46 UTC
Git done (by process-git-requests).

Comment 5 Fedora Update System 2011-06-13 20:50:24 UTC
libev-4.03-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/libev-4.03-2.el5

Comment 6 Fedora Update System 2011-06-16 00:31:42 UTC
libev-4.03-2.el5 has been pushed to the Fedora EPEL 5 testing repository.

Comment 7 Fedora Update System 2011-07-12 15:00:44 UTC
libev-4.03-2.el5 has been pushed to the Fedora EPEL 5 stable repository.


Note You need to log in before you can comment on or make changes to this bug.