Bug 71268 - xinetd service pop3s should change its name to ipop3s
Summary: xinetd service pop3s should change its name to ipop3s
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-11 17:00 UTC by Oliver Schulze L.
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 05:02:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Schulze L. 2002-08-11 17:00:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
The pop3 secure service:
/etc/xinetd.d/pop3s
should change its name to:
/etc/xinetd.d/ipop3s
for finding it better in the ntsysv command.

Also, to be more similar to the imap service.
The imap service has the names:
/etc/xinetd.d/imap
/etc/xinetd.d/imaps
for the normal and secure versions of the service.

Comment 1 Mike A. Harris 2002-08-12 10:00:23 UTC
Hmmmmm....

Good point.  I'll investigate the possibility of changing this and
update soon...

Comment 2 Mike A. Harris 2002-12-14 05:02:15 UTC
The service names are named based on the names of the executables for
consistency.  After discussing this with our development team, we have
decided that the current way of naming the service is correct.



Comment 3 Oliver Schulze L. 2002-12-14 06:05:53 UTC
Ok, I understand your position. I posted the bug because I found many users not
knowing howto to enable the pop3 service because thay started searching at the
letter "P", from Pop3, in ntsysv.
Anyway, thanks for the support. I already know that ipop3 is a pop3 service,
just wanted to help newies.


Note You need to log in before you can comment on or make changes to this bug.