Bug 71270 - no data sent to the printer with cups and LPRng
no data sent to the printer with cups and LPRng
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: chkconfig (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-11 13:39 EDT by Joachim Kunze
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 21:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2002-08-11 13:39:44 EDT
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Joachim Kunze 2002-08-11 13:46:40 EDT
sorry for the short report, but my cat pressed the 'enter' key...
here we go:

Description of Problem:
data is sent to the printer either with the lpr-command or qtcups.
the printer has an entry in /etc/printcap, but I can't find spool directories in
/var/spool/lpd.
The problem is the same with cups or LPRng.
printing directly to the device works well (cat /etc/fstab > /dev/usb/lp0)

Version-Release number of selected component (if applicable):
LPRng-3.8.9-6
cups-1.1.15-5
Comment 2 Bernhard Rosenkraenzer 2002-08-12 08:36:51 EDT
Initial debugging shows the symlinks aren't set by alternatives for some  
reason.  
Cc'ing owners of alternatives and LPRng.  
Comment 3 Tim Waugh 2002-08-14 05:49:16 EDT
Well, what is the history of this machine?  How are you switching between 
LPRng and CUPS?  What does 'rpm -V LPRng cups' say?
Comment 4 Joachim Kunze 2002-08-19 03:04:47 EDT
works now (after new installation of re0814.1) with LPRng,but cups still don't work.
I have to restart the cups service after each connection try and with the
browser, I can't connect to port 631 (connection refused)
Comment 5 Tim Waugh 2002-08-19 04:31:56 EDT
This is already fixed in cups-1.1.15-7. (Actually it was a glibc bug causing 
it to segfault; that bug's now also fixed.)
Comment 6 Jay Turner 2002-08-28 10:39:46 EDT
Would you mind confirming that the latest cups packages resolve your problem? 
They are available from Rawhide.
Comment 7 Jay Turner 2002-08-31 09:52:59 EDT
User confirmed that 1.1.15-10 fixes problem.

Note You need to log in before you can comment on or make changes to this bug.