Bug 7128 - XFree86 XF86_SVGA hangs with Stealth II S220/ Verite V2100
XFree86 XF86_SVGA hangs with Stealth II S220/ Verite V2100
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-18 21:30 EST by bruce.kelly
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 16:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bruce.kelly 1999-11-18 21:30:47 EST
After starting install in default graphics mode ( vs text ) the system
locks up after screen has switched to the grey mottle on screen. This is
before the cursor has shown or the switch to a plain colour background. It
will also hang after doing an install in text mode right after testing the
xserver configuration. The system does appear to correctly pick video card
as a Verite 2xxx card. The hang can only be recovered by a hard reset ie
cannot get any response from keyboard input

Replacing the video card with a Cirrus logic GD543x and everything works
fine.

Booting Windows 98 / NT 4.0 / or installing Linux 6.0 works fine with the
Diamond Stealth II S220 video card
Comment 1 Preston Brown 2000-02-03 16:03:59 EST
You may want to update your card's bios.  I found this on deja.com:


 In article <37e55062.52658935@news.ozemail.com.au>,
 sunnyside16@email.com (Sunni) writes:
 > I understand that there are problems with Linux and Diamond graphics
 > cards. The Diamond Stealth S220 card is included in the selection list
 > with the RH6 distribution but seems incompatable with XFree86 v 3.3.3
 > on my system.  Can anyone report sucess with this card?  If so, how?

 I got it to work, after updating the flash bios on the card.

Visit http://206.156.108.200/products/drivers/stealth2-s220.html

Note You need to log in before you can comment on or make changes to this bug.