This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 712877 - RFE: anaconda should use xkeyboard-config for keyboard layouts
RFE: anaconda should use xkeyboard-config for keyboard layouts
Status: CLOSED DUPLICATE of bug 668084
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-13 08:50 EDT by Marko Myllynen
Modified: 2012-06-05 11:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 11:53:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marko Myllynen 2011-06-13 08:50:39 EDT
Description of problem:
Currently anaconda uses kbd's keyboard database to offer keyboard layout selections during installation. However, kbd layouts do not match xkeyboard-config layouts which will be used after installation when logging in via GDM. It seems that Debian/Ubuntu are already using xkeyboard-config layouts during installation.

Please consider using xkeyboard-config for keyboard layouts in anaconda.

Some additional details in the fedora-devel posting at

http://lists.fedoraproject.org/pipermail/devel/2011-June/152076.html
Comment 1 Máirín Duffy 2012-06-05 11:53:08 EDT

*** This bug has been marked as a duplicate of bug 668084 ***

Note You need to log in before you can comment on or make changes to this bug.