Bug 712963 - Update nspr to 4.8.8
Update nspr to 4.8.8
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nspr (Show other bugs)
6.2
All Linux
high Severity high
: rc
: ---
Assigned To: Elio Maldonado Batiz
BaseOS QE Security Team
: Rebase, ZStream
Depends On:
Blocks: 695756 712958 736272
  Show dependency treegraph
 
Reported: 2011-06-13 14:24 EDT by Elio Maldonado Batiz
Modified: 2011-12-06 07:10 EST (History)
6 users (show)

See Also:
Fixed In Version: nspr-4.8.8-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:10:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elio Maldonado Batiz 2011-06-13 14:24:11 EDT
Description of problem:
Updating NSS to nss 3.12.10 requires that nspr be updated to 4.8.8

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2011-07-05 21:38:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Siddharth Nagar 2011-07-11 15:36:43 EDT
Please ignore Comment 2. Approved for RHEL 6.2
Comment 16 errata-xmlrpc 2011-12-06 07:10:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1584.html

Note You need to log in before you can comment on or make changes to this bug.