Bug 713055 - weird behaviour of gnome-terminal in XCFE or LXDE sessions
weird behaviour of gnome-terminal in XCFE or LXDE sessions
Status: CLOSED DUPLICATE of bug 670173
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-14 02:01 EDT by Joachim Backes
Modified: 2011-06-14 09:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-14 09:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2011-06-14 02:01:39 EDT
Description of problem:

After choosing xfce or LXDE as my favorite desktop and logging in and
then starting gnome-terminal, I see a weird effect: gnome-terminal is
popped up in a normal size, but then the width shrinks automatically and more or few slowly to about the half width. 

This happens even width freshly created users.


Version-Release number of selected component (if applicable):
gnome-terminal-3.0.1-1.fc15.x86_64

How reproducible:


Steps to Reproduce:
1.start gnome-terminal in a xfce or lxde session
2.
3.
  
Actual results:
see description

Expected results:
the terminal size remains in its original geometry.

Additional info:
Comment 1 Joachim Backes 2011-06-14 04:52:21 EDT
Same behaviour in KDE-sessions
Comment 2 Joachim Backes 2011-06-14 09:47:26 EDT

*** This bug has been marked as a duplicate of bug 670173 ***

Note You need to log in before you can comment on or make changes to this bug.