Bug 7132 - Update Agent does not work on UltraSparc
Summary: Update Agent does not work on UltraSparc
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 6.1
Hardware: sparc
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-19 05:14 UTC by David Miller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-19 05:14:01 UTC


Attachments (Terms of Use)

Description David Miller 1999-11-19 05:14:01 UTC
Simply invoke the update agent from GNOME or wherever,
try to connect, it gives an error due to missing sparc64
directory.

Running up2date by hand via "sparc32 up2date" makes it connect
and retrieve package lists properly.  But I am rather sure that
it will then not handle the kernel/glibc/etc. sparc64 specific
packages correctly when some updates arrive for them.

Comment 1 Preston Brown 2000-07-13 19:20:07 UTC
this will be obsoleted by the new MSP software, and I don't believe we will be
fixing it for 6.1/6.2.


Note You need to log in before you can comment on or make changes to this bug.