This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 71320 - NEC MultiSync V520 missing from monitor selection list
NEC MultiSync V520 missing from monitor selection list
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 07:20 EDT by Fred New
Modified: 2014-03-16 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 07:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fred New 2002-08-12 07:20:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
The NEC MultiSync V520 doesn't appear in the list of known monitors for
redhat-config-xfree86.  The one we own is slightly older than 2 years, so I
don't think it should be missing because of its age.

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.6.0-1


How reproducible:
Always

Steps to Reproduce:
1. In Gnome, Foot -> System Tools -> Display
2. Advanced tab
3. Click "Configure..." for Monitor
	

Actual Results:  My NEC MultiSync V520 monitor doesn't probe or appear in the list.

Expected Results:  To have my monitor type appear when I click "Probe Monitor"
or to have it available in the list somewhere.

Additional info:

I believe Xconfigurator used to probe this as a NEC V521b.
Comment 1 Alexander Larsson 2002-08-12 08:21:43 EDT
Reassigning to kudzu
Comment 2 Bill Nottingham 2002-08-12 16:44:55 EDT
I'd need the MonitorDB entry for this monitor to add it.
Comment 3 Fred New 2002-08-13 07:18:44 EDT
I have built the following manually:

NEC; NEC MultiSync V520; nec251d; 31.0-70.0; 55.0-120.0; 1

I determined the "nec251d" recognition string by looking at a Windows 98
registry.  Is there a Linux utility that will display this?

This is a Plug&Play monitor, so I think earlier versions of Red Hat Linux showed
this as a nec251d, not the "NEC V521b" I mentioned above.

If you are going to change MonitorsDB, could you sort the NEC section?  It has
two MultiSync subsections, so it was difficult to determine that my MultiSync
V520 wasn't in the list while using redhat-config-xfree86.
Comment 4 Bill Nottingham 2002-08-14 01:48:26 EDT
added in 0.44-1.

Note You need to log in before you can comment on or make changes to this bug.