Bug 71340 - Adobe Acrobat Reader 5 for Linux and Java2 plugin (jre.xpi) for Mozilla don't work under limbo
Adobe Acrobat Reader 5 for Linux and Java2 plugin (jre.xpi) for Mozilla don't...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 10:46 EDT by Mukund Sivaraman
Modified: 2016-11-24 09:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 17:31:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mukund Sivaraman 2002-08-12 10:46:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
Both Adobe Acrobat Reader 5 for Linux and Java2 plugin (jre.xpi) for Mozilla
don't work under limbo for various reasons. Both seem to have problems loading
and/or rendering to screen. Java2 plugin seems to load applets, but does not
draw them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Download and try to use Adobe Acrobat Reader 5 for Linux with any PDFs.
2.Download and install jre.xpi from the Mozilla URL bar (enable Software
Installation) and try to view various applets.


Additional info:
Comment 1 Richard Torkar 2002-09-03 13:19:52 EDT
(redhat null)

I have installed acrobat reader 5.0.6 as you suggested.
When I run it this happens:
Warning: charset "UTF-8" not supported, using "ISO8859-1".
Aborted

If I do this:
export LC_CTYPE=en_US.ISO-8859-1

And then starts acrobat reader /usr/local/Acrobat5/bin/acroread
it works!


/Richard
Comment 2 Greg 2002-10-06 23:40:44 EDT
I had the same problem, so I added the line above:

export LC_CTYPE=en_US.ISO-8859-1

to both the acroread script at:

/usr/local/Acrobat5/bin/acroread 

and the netscape script at:

/usr/local/Acrobat5/Browsers/netscape

and otherwise followed all relevant instructions on the setup of Acrobat. Unlike
before, now all is well, both when Acrobat is used on a standalone basis and as
a plug-in.
Comment 3 Need Real Name 2002-10-19 04:49:48 EDT
On RH 8.0, the acroread still cannot run due to the following error:
Warning: charset "UTF-8" not supported, using "ISO8859-1".
Aborted

I fixed it by editing /etc/sysconfig/i18n and change from
LANG="en_US.UTF-8" to LANG="en_US.ISO-8859-1". I am not sure whether there is
any side effects.
Comment 4 Warren Togami 2002-12-15 16:54:41 EST
For Adobe Acrobat Reader and Mozilla plugin, you can conveniently install this RPM:
http://www.gurulabs.com/downloads.html

The latest versions of Sun Java works fine.

I recommend closisng this as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.