Bug 71342 - Malformed /etc/hosts file
Summary: Malformed /etc/hosts file
Status: CLOSED DUPLICATE of bug 67498
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-12 15:11 UTC by Ian Rupprecht
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-23 20:12:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug for 71342 (1.20 KB, text/plain)
2002-08-12 15:13 UTC, Ian Rupprecht
no flags Details

Description Ian Rupprecht 2002-08-12 15:11:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)

Description of problem:
network config tool unable to open - cant change machine ip address or gateway 
settings

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open control panel
2.select network configuration
3.exception occured appears
	

Additional info:

Comment 1 Ian Rupprecht 2002-08-12 15:13:54 UTC
Created attachment 70044 [details]
bug for 71342

Comment 2 Trond Eivind Glomsrxd 2002-08-12 19:27:54 UTC
As you can see from the traceback, it complains about a malformed /etc/hosts
file.  Could you attach that file?

Comment 3 Harald Hoyer 2002-10-23 09:39:40 UTC
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

*** This bug has been marked as a duplicate of 67498 ***


Note You need to log in before you can comment on or make changes to this bug.