This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 713767 - Rebase -drv-intel for the 6.2 Xorg rebase
Rebase -drv-intel for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-intel (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Adam Jackson
Desktop QE
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 10:11 EDT by Kevin E. Martin
Modified: 2012-04-12 11:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:08:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 10:11:53 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as part of the 6.2 Xorg rebase.
Comment 3 Adam Jackson 2011-06-28 14:23:30 EDT
3441682 build (RHEL-6.2-xorg-rebase, /cvs/dist:rpms/xorg-x11-drv-intel/RHEL-6:xorg-x11-drv-intel-2_15_0-1_el6): open (x86-004.build.bos.redhat.com) -> closed

MODIFIED
Comment 7 errata-xmlrpc 2011-12-06 10:08:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1619.html

Note You need to log in before you can comment on or make changes to this bug.