Bug 713769 - Forward-port -drv-wacom for the 6.2 Xorg rebase
Forward-port -drv-wacom for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-wacom (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Hutterer
Desktop QE
: Rebase
Depends On:
Blocks: 506345
  Show dependency treegraph
 
Reported: 2011-06-16 10:12 EDT by Kevin E. Martin
Modified: 2011-12-06 07:12 EST (History)
3 users (show)

See Also:
Fixed In Version: xorg-x11-drv-wacom-0.10.5-13.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The xorg-x11-drv-wacom package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:12:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 10:12:56 EDT
The X server's internal structures have changed and it is required that this component be updated to reflect those changes as part of the 6.2 Xorg rebase.
Comment 4 Peter Hutterer 2011-06-29 02:37:52 EDT
MODIFIED

xorg-x11-drv-wacom-0.10.5-10.el6 is available in brew
Comment 5 Peter Hutterer 2011-07-19 21:22:11 EDT
xorg-x11-drv-wacom-0.10.5-13.el6 is available in brew
Comment 8 Eliska Slobodova 2011-10-10 08:13:18 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The xorg-x11-drv-wacom package has been upgraded to upstream version 0.10, which provides a number of bug fixes and enhancements over the previous version.
Comment 10 errata-xmlrpc 2011-12-06 07:12:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1588.html

Note You need to log in before you can comment on or make changes to this bug.