Bug 71382 - Screen doesn't run and returns to prompt
Screen doesn't run and returns to prompt
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: screen (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-12 17:03 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 14:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of screen apparently working (14.76 KB, image/png)
2002-08-13 15:24 EDT, Phil Copeland
no flags Details
Corrected screenshot from current limbo (9.68 KB, image/png)
2002-08-14 00:18 EDT, Phil Copeland
no flags Details

  None (edit)
Description Nathan G. Grennan 2002-08-12 17:03:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
Running screen inside a terminal under startx run from inside a screen returns
to prompt without starting.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

1. login to console as normal user
2. run screen
3. run startx
4. ctrl-alt-f1
5. ctrl-a d
6. exit
7. ctrl-alt-f7
8. run favorite terminal program
9. screen

Actual Results:  screen returns prompt

Expected Results:  screen session to start

Additional info:

Limbo beta2
Comment 1 Phil Copeland 2002-08-13 15:21:44 EDT
*scratch*

screen -dR I think you want to run
actually I'm getting a little suspicious of the pam lib. there is a newer screen
(3.9.11-9) in rawhide

ftp://ftp.redhat.com/pub/redhat/linux/rawhide/SRPMS/SRPMS/screem-3.9.11-9.src.rpm

try rebuilding that and giving it another go (it worked here ok for me)
tell me if this still persists please.

Phil
=--=
Comment 2 Phil Copeland 2002-08-13 15:24:28 EDT
Created attachment 70385 [details]
Screenshot of screen apparently working
Comment 3 Phil Copeland 2002-08-14 00:18:38 EDT
Created attachment 70504 [details]
Corrected screenshot from current limbo
Comment 4 Phil Copeland 2002-08-14 14:51:25 EDT
Humm,.. any update?
Comment 5 Phil Copeland 2002-08-19 23:50:43 EDT
Assumed to be working
Closing


Note You need to log in before you can comment on or make changes to this bug.