Bug 713857 - Rebase -drv-qxl for the 6.2 Xorg rebase
Rebase -drv-qxl for the 6.2 Xorg rebase
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
: Rebase
Depends On:
Blocks: 506345 743047
  Show dependency treegraph
 
Reported: 2011-06-16 11:52 EDT by Kevin E. Martin
Modified: 2014-06-18 05:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:08:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2011-06-16 11:52:16 EDT
The X server's internal structures have changed and it is required that this
component be updated to reflect those changes as part of the 6.2 Xorg rebase.

It will likely require additional changes to fix customer issues or other bugs.
Comment 4 Tomas Pelka 2011-06-23 17:05:25 EDT
Acking, see #c3.
Comment 5 Søren Sandmann Pedersen 2011-07-18 11:34:44 EDT
The driver is built as

    xorg-x11-drv-qxl-0.0.14-2.el6
Comment 10 errata-xmlrpc 2011-12-06 10:08:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1621.html

Note You need to log in before you can comment on or make changes to this bug.