Bug 713870 - Unable to associate "Pause" key to screen lock
Summary: Unable to associate "Pause" key to screen lock
Status: CLOSED DUPLICATE of bug 708724
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 15
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-16 16:12 UTC by Andre Costa
Modified: 2011-09-11 11:02 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-09-11 11:02:34 UTC


Attachments (Terms of Use)

Description Andre Costa 2011-06-16 16:12:46 UTC
Description of problem:
Assigning "Pause" key to screen lock on keyboard settings is ineffective.

Version-Release number of selected component (if applicable):
gnome-shell-3.0.2-1.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. open System Settings > Keyboard > Shortcuts
2. on "System" group, assign "Pause" key to "Lock screen"
3.
  
Actual results:
Pressing Pause key doesn't lock the screen.

Expected results:
The screen should lock.

Additional info:
Assigning other keys (eg. CTRL+L) works. "Pause" key (keysym 0xff13) is working (tested with xev).

Comment 1 Elad Alfassa 2011-06-17 07:25:53 UTC
Moving to control-center.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Peter Robinson 2011-09-11 11:02:34 UTC

*** This bug has been marked as a duplicate of bug 708724 ***


Note You need to log in before you can comment on or make changes to this bug.