Bug 71392 - Gnome Terminal crashes when mounting or unmounting cdrom drives
Summary: Gnome Terminal crashes when mounting or unmounting cdrom drives
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal   
(Show other bugs)
Version: limbo
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-12 23:13 UTC by Rob Murphy
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 11:20:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Murphy 2002-08-12 23:13:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
When starting gnome-terminal using the right click menu on the desktop, then
using the same menu to mount or unmount a cdrom drive, gnome terminal crashes. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start New Terminal from the right click menu.
2.Mount or unmount a drive under the Disks submenu on the right click menu.
3.Watch as gnome terminal leaves the building.
	

Actual Results:  Terminal crashed.

Expected Results:  Should not have crashed.

Additional info:

Comment 1 Havoc Pennington 2002-08-13 21:55:45 UTC
I can't reproduce this. Can you get the backtrace from the gnome-terminal crash?

Also, be sure you have VTE version 0.7.3 or higher, especially if you are using
transparent terminals.

Comment 2 Rob Murphy 2002-08-15 11:20:01 UTC
updating to vte-0.7.3-1 fixed this.

Comment 3 Havoc Pennington 2002-08-15 15:58:42 UTC
Thanks


Note You need to log in before you can comment on or make changes to this bug.