Bug 7140 - duplicate mailq entry in /etc/services
Summary: duplicate mailq entry in /etc/services
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 8769
TreeView+ depends on / blocked
 
Reported: 1999-11-19 14:59 UTC by Stephen Brown
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-19 15:44:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Brown 1999-11-19 14:59:36 UTC
The line:
mailq           174/tcp                         # Mailer transport queue
for Zmailer

is duplicated in /etc/services
I assume that the seconds should be udp not tcp.
Not a big deal, but it was tripping up my conversion to ldap.

This seems to be in past versions of RedHat also.

Comment 1 Bill Nottingham 1999-11-19 15:44:59 UTC
Fixed in setup-2.0.7-1, which will be in the next Raw Hide release.


Note You need to log in before you can comment on or make changes to this bug.