Bug 714073 - stropts.h file not present in /usr/include
stropts.h file not present in /usr/include
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange
Depends On: 656245
Blocks: MPO-6.4-REMOVE
  Show dependency treegraph
 
Reported: 2011-06-17 06:19 EDT by Ivana Varekova
Modified: 2013-02-21 05:45 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing fattach(2) manual page Consequence: incomplete documentation Fix: add fattach(2) manual page Result: complete documentation
Story Points: ---
Clone Of: 656245
Environment:
Last Closed: 2013-02-21 05:45:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2011-07-05 20:08:51 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Suzanne Yeghiayan 2012-02-15 12:16:48 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time, but it has been proposed
for the next release.
Comment 11 errata-xmlrpc 2013-02-21 05:45:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.