Bug 714438 - systemd-service
systemd-service
Status: CLOSED DUPLICATE of bug 714710
Product: Fedora
Classification: Fedora
Component: openvpn (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-19 05:35 EDT by Harald Reindl
Modified: 2011-08-02 03:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 03:43:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2011-06-19 05:35:52 EDT
please include a systemd-service file for Fedora >= 15

it is a bad behavior that F15 replacing upstart with systemd and most 
services are running in SysV compatibilty mode
Comment 1 Marcela Mašláňová 2011-08-02 03:43:14 EDT
As was discussed on mailing list services, which hadn't systemd initscripts shouldn't change them in F-15. Systemd claimed to be backward compatible...

*** This bug has been marked as a duplicate of bug 714710 ***

Note You need to log in before you can comment on or make changes to this bug.