Bug 714666 - [abrt] gq-1.3.4-9.fc13: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
[abrt] gq-1.3.4-9.fc13: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:3a8b8fc422b41d06c3b02ebfe4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-20 07:43 EDT by Thomas Lake
Modified: 2011-07-10 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-10 05:37:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.86 KB, text/plain)
2011-06-20 07:43 EDT, Thomas Lake
no flags Details

  None (edit)
Description Thomas Lake 2011-06-20 07:43:45 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 21358 bytes
cmdline: gq
comment: Account used to authenticate has write privileges on the server
component: gq
Attached file: coredump, 8318976 bytes
crash_function: add_entry_from_formlist_no_close
executable: /usr/bin/gq
kernel: 2.6.35.13-92.fc14.x86_64
package: gq-1.3.4-9.fc13
rating: 4
reason: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1308569888
uid: 28001

How to reproduce
-----
1. Connect to OpenLDAP Server (authenticated bind)
2. Attempt to create new group based off existing entry (right click existing entry, new, use current)
3. Change attributes appropriately and click Add
4. "Error adding new entry 'cn=foo,ou=bar,dc=quux,dc=baz'L 'Protocol Error'. Additional error: no attributes provided"
5. Close error, click Add again
6. GQ terminated by SIGABRT
Comment 1 Thomas Lake 2011-06-20 07:43:47 EDT
Created attachment 505592 [details]
File: backtrace
Comment 2 Cristian Ciupitu 2011-06-21 14:22:04 EDT
Package: gq-1.3.4-10.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I was using an empty LDAP server and I was trying to add a new entry.
Comment 3 Terje Røsten 2011-07-10 05:37:22 EDT

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.