Bug 714755 - [RFE] QEMU static tracing framework
[RFE] QEMU static tracing framework
Status: CLOSED DUPLICATE of bug 737763
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-06-20 11:38 EDT by William Cohen
Modified: 2013-01-09 06:52 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-09-13 06:19:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description William Cohen 2011-06-20 11:38:13 EDT
QEMU trace infrastructure is in upstream QEMU. We'd like that feature to be part of QEMU shipped in Fedora.

This would be pretty much the same as the qemu probe points in RHEL6.1 described in:

Bug 632722 - [6.1 FEAT] QEMU static tracing framework
Comment 1 Daniel Berrange 2011-09-13 06:19:02 EDT

*** This bug has been marked as a duplicate of bug 737763 ***

Note You need to log in before you can comment on or make changes to this bug.