Bug 715188 - Update to Firefox 5.0
Summary: Update to Firefox 5.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 15
Hardware: All
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 676437
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-22 06:39 UTC by Arif Tri Waluyo
Modified: 2018-04-11 18:32 UTC (History)
2 users (show)

Fixed In Version: firefox-5.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-24 17:57:36 UTC


Attachments (Terms of Use)

Description Arif Tri Waluyo 2011-06-22 06:39:17 UTC
Description of problem:
Need updated to version 5

Version-Release number of selected component (if applicable):
v4.0.1

Comment 1 Matěj Cepl 2011-06-23 14:26:46 UTC

*** This bug has been marked as a duplicate of bug 676437 ***

Comment 2 Christopher Aillon 2011-06-23 14:32:21 UTC
This is clearly not a duplicate, though 676437 is blocking this  bug.

Comment 3 Fedora Update System 2011-06-23 17:18:20 UTC
firefox-5.0-1.fc15,xulrunner-5.0-2.fc15,gnome-shell-3.0.2-3.fc15,gjs-0.7.14-6.fc15,js-1.8.5-6.fc15,mozvoikko-1.9.0-5.fc15,gnome-python2-extras-2.25.3-32.fc15,perl-Gtk2-MozEmbed-0.09-1.fc15.1 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/firefox-5.0-1.fc15,xulrunner-5.0-2.fc15,gnome-shell-3.0.2-3.fc15,gjs-0.7.14-6.fc15,js-1.8.5-6.fc15,mozvoikko-1.9.0-5.fc15,gnome-python2-extras-2.25.3-32.fc15,perl-Gtk2-MozEmbed-0.09-1.fc15.1

Comment 4 Fedora Update System 2011-06-24 03:46:13 UTC
Package firefox-5.0-1.fc15, xulrunner-5.0-2.fc15, gnome-shell-3.0.2-3.fc15, gjs-0.7.14-6.fc15, js-1.8.5-6.fc15, mozvoikko-1.9.0-5.fc15, gnome-python2-extras-2.25.3-32.fc15, perl-Gtk2-MozEmbed-0.09-1.fc15.1:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing firefox-5.0-1.fc15 xulrunner-5.0-2.fc15 gnome-shell-3.0.2-3.fc15 gjs-0.7.14-6.fc15 js-1.8.5-6.fc15 mozvoikko-1.9.0-5.fc15 gnome-python2-extras-2.25.3-32.fc15 perl-Gtk2-MozEmbed-0.09-1.fc15.1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/firefox-5.0-1.fc15,xulrunner-5.0-2.fc15,gnome-shell-3.0.2-3.fc15,gjs-0.7.14-6.fc15,js-1.8.5-6.fc15,mozvoikko-1.9.0-5.fc15,gnome-python2-extras-2.25.3-32.fc15,perl-Gtk2-MozEmbed-0.09-1.fc15.1
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-06-24 17:57:25 UTC
firefox-5.0-1.fc15, xulrunner-5.0-2.fc15, gnome-shell-3.0.2-3.fc15, gjs-0.7.14-6.fc15, js-1.8.5-6.fc15, mozvoikko-1.9.0-5.fc15, gnome-python2-extras-2.25.3-32.fc15, perl-Gtk2-MozEmbed-0.09-1.fc15.1 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.