Bug 7152 - missing aclocal file in audiofile-devel package
missing aclocal file in audiofile-devel package
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: audiofile (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
http://techdev.buffalostate.edu/~dave...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-19 15:13 EST by Dave J. Andruczyk
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 12:38:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave J. Andruczyk 1999-11-19 15:13:51 EST
The audiofile-devel package shipped with redhat-linux-6.1 is missing the
/usr/share/aclocal/audiofile.m4 file. which causes problems with packages
that need the audiofile.m4 macro in autoconf. (alsaplayer is one of such
applications)


Files are available from my website..
I would have uploaded them to contrib.redhat.com but I could not find an
incoming directory anywhere..

http://techdev.buffalostate.edu/~dave/redhat-fixes/audiofile-0.1.9-2.i386.rpm
http://techdev.buffalostate.edu/~dave/redhat-fixes/audiofile-devel-0.1.9-2.i386.rpm
http://techdev.buffalostate.edu/~dave/redhat-fixes/audiofile-0.1.9-2.src.rpm

Dave J. Andruczyk
Technology Department
Buffalo State College
Comment 1 Elliot Lee 1999-11-29 12:38:59 EST
Just fixed this - it was already included in the upstream specfile.

Note You need to log in before you can comment on or make changes to this bug.