Bug 715524 - Need document update for file_timeout of multipath.
Need document update for file_timeout of multipath.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.7
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Ben Marzinski
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-23 03:41 EDT by Gris Ge
Modified: 2015-01-04 18:01 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-21 01:35:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gris Ge 2011-06-23 03:41:13 EDT
Description of problem:

Bug #627911 introduce a new feature for file_timeout.

Please update the following documents for this new feature:

multipath.conf.defaults
multipath.conf.annotated

As https://patchwork.kernel.org/patch/688521/ metioned, 

	Fix for bz #674366.  Multipath has a new defaults config value file_timeout.
	This allows users to set the length of time multipathd will wait for a necessary
	file to appear. Previously, it used the hardcoded value, WAIT_MAX_SECONDS.


Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.7-46.el5

How reproducible:

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No document shiped with rpm has mentioned file_timeout feature.

Expected results:
file_timeout feature documented in multipath.conf.defaults and multipath.conf.annotated

Additional info:
Comment 2 Ben Marzinski 2011-10-11 19:06:05 EDT
This feature is now documented.
Comment 5 Petr Beňas 2011-11-01 05:28:45 EDT
Verified in device-mapper-multipath-0.4.7-48.el5.
Comment 6 errata-xmlrpc 2012-02-21 01:35:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0166.html

Note You need to log in before you can comment on or make changes to this bug.