Bug 715543 - perl-Wx-Perl-DataWalker-0.02-9 tests do not pass in F15 and F16
perl-Wx-Perl-DataWalker-0.02-9 tests do not pass in F15 and F16
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Wx-Perl-DataWalker (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 716093
  Show dependency treegraph
 
Reported: 2011-06-23 05:56 EDT by Petr Pisar
Modified: 2011-07-01 15:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: perl-Wx-Perl-DataWalker-0.02-10.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-23 05:58:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2011-06-23 05:56:48 EDT
Package cannot be build because tests do not pass.

This is caused by missing X11. Will be solved by running tests against Xvfb.
Comment 1 Fedora Update System 2011-06-23 06:08:00 EDT
perl-Wx-Perl-DataWalker-0.02-10.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/perl-Wx-Perl-DataWalker-0.02-10.fc15
Comment 2 Fedora Update System 2011-07-01 15:00:10 EDT
perl-Wx-Perl-DataWalker-0.02-10.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.